Skip site navigation (1) Skip section navigation (2)

Re: PgAgent Job Scehduler is NOT running

From: Vishal Arora <aroravishal22(at)hotmail(dot)com>
To: <abr_ora(at)yahoo(dot)com>, <pgsql-admin(at)postgresql(dot)org>
Cc: <pgsql-general(at)postgresql(dot)org>
Subject: Re: PgAgent Job Scehduler is NOT running
Date: 2008-11-26 17:25:11
Message-ID: BLU149-W8ABAD618B96F817323807A90A0@phx.gbl (view raw or flat)
Thread:
Lists: pgsql-adminpgsql-general
Try to follow the steps given in following link - 
 
http://wiki.postgresql.org/wiki/Image:PgAgent_for_windows.doc

Date: Tue, 25 Nov 2008 02:32:46 -0800From: abr_ora(at)yahoo(dot)comSubject: Re: [ADMIN] PgAgent Job Scehduler is NOT runningTo: aroravishal22(at)hotmail(dot)com; pgsql-admin(at)postgresql(dot)orgCC: pgsql-general(at)postgresql(dot)org



Service is running. After getting frustrated I dropped the pgagent schema and reworked. But the result is same. ???. Even entries in the concerned pga_tables is also very clear. Perhaps the trigger is not working .



From: Vishal Arora <aroravishal22(at)hotmail(dot)com>To: abr_ora(at)yahoo(dot)comSent: Tuesday, November 25, 2008 3:08:05 PMSubject: RE: [ADMIN] PgAgent Job Scehduler is NOT running

Is the service running properly, try to schedule a new job and see the results.

Date: Mon, 24 Nov 2008 23:23:15 -0800From: abr_ora(at)yahoo(dot)comSubject: Re: [ADMIN] PgAgent Job Scehduler is NOT runningTo: aroravishal22(at)hotmail(dot)com; pgsql-admin(at)postgresql(dot)orgCC: pgsql-general(at)postgresql(dot)org




No error message appeared. Because NO statistics is available for the job. It reflects that it is not running. 

----- Forwarded Message ----From: Vishal Arora <aroravishal22(at)hotmail(dot)com>To: abr_ora(at)yahoo(dot)com; pgsql-general(at)postgresql(dot)orgCc: pgsql-admin(at)postgresql(dot)orgSent: Tuesday, November 25, 2008 11:47:33 AMSubject: RE: [ADMIN] PgAgent Job Scehduler is NOT running

What is the error message you are getting. What is the interval you have set for scheduling the job. 

Date: Sun, 23 Nov 2008 23:51:46 -0800From: abr_ora(at)yahoo(dot)comSubject: [ADMIN] PgAgent Job Scehduler is NOT runningTo: pgsql-general(at)postgresql(dot)orgCC: pgsql-admin(at)postgresql(dot)org



Dear all,I  installed PgAgent and started its service and successfully scheduled a backup and got 100% result. Now the same Job is not working even I reinstalled PgAgent but failed to get result. Regards,Abdul Rehman.

Team India gets set to thwart Australia's quest for the final frontier. Catch the action on MSN Try it now!

Calling TV buffs! Get TV listings, gossip on your fave stars and updates on hot new shows Try it now!
_________________________________________________________________
Searching for the best deals on travel? Visit MSN Travel.
http://in.msn.com/coxandkings

In response to

Responses

pgsql-admin by date

Next:From: Scott MarloweDate: 2008-11-26 17:33:16
Subject: Re: Vacuum Problems
Previous:From: Rafael DomicianoDate: 2008-11-26 17:21:39
Subject: Re: Vacuum Problems

pgsql-general by date

Next:From: Craig RingerDate: 2008-11-26 17:34:17
Subject: Re: Problem with langage encoding
Previous:From: Alvaro HerreraDate: 2008-11-26 17:04:18
Subject: Re: pg_get_serial_sequence Strangeness/Unreliable?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group