Skip site navigation (1) Skip section navigation (2)

Invalid username specified

From: "Paul Kirschner" <kirschpe(at)hotmail(dot)com>
To: pgsql-hackers-win32(at)postgresql(dot)org
Subject: Invalid username specified
Date: 2005-01-21 18:37:12
Message-ID: BAY19-F3932590F096FAFCBA34BFED2820@phx.gbl (view raw or flat)
Thread:
Lists: pgsql-hackers-win32
I'm using WIn2k/sp3 on machine at work connected to windows domain.

At the "Service Configuration" screen it tries to make a userid "postgres". 
I get...

"Want the account created for you?" YES
"Random password is..." OK
"Succesffuly grantred right" OK

THEN

MOST of the time I get "Account Error" "Invalid username specified: Logon 
failure: unknown user name or bad password."

SOMETIMES it correctly and proceeds to "initialize database cluster"

When I get Invalid username I tried deleting the "postgres" user, rebooting, 
waiting for the twenty minute timeout windows authentication always seems to 
take. But nothing definatively works. I'll try a bunch of times and it will 
work sooner or later.

I have found that by disconnecting the laptop from the network - it will 
install every time.

This has happened through the RC series as far as I can remember. I've found 
no other references in the mailing lists.

What is going on? Am I the only one?

TIA...

_________________________________________________________________
On the road to retirement? Check out MSN Life Events for advice on how to 
get there! http://lifeevents.msn.com/category.aspx?cid=Retirement


pgsql-hackers-win32 by date

Next:From: Magnus HaganderDate: 2005-01-21 18:59:42
Subject: Re: Invalid username specified
Previous:From: Dave PageDate: 2005-01-21 14:04:01
Subject: Re: [PATCHES] 300 seconds in less than 1 second with pg_autovacuum

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group