Skip site navigation (1) Skip section navigation (2)

Re: Is 1.14 supposed to behave differently when it loses connection?

From: Michael Shapiro <mshapiro51(at)gmail(dot)com>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: Is 1.14 supposed to behave differently when it loses connection?
Date: 2011-06-18 21:59:55
Message-ID: BANLkTinMT3UuYNCtWSe7-moyqGx4t3_mbA@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
I installed 1.14 beta and replicated the disconnect.
1.14 handled it fine. It asked me if I wanted to reconnect, and then ran the
query fine.


On Fri, Jun 17, 2011 at 3:11 AM, Michael Shapiro <mshapiro51(at)gmail(dot)com>wrote:

> My mistake, I am running 1.12. I didn't realize people were taking about
> the 1.14 beta. Sorry.
>
>
> On Fri, Jun 17, 2011 at 2:55 AM, Dave Page <dpage(at)pgadmin(dot)org> wrote:
>
>> On Fri, Jun 17, 2011 at 12:21 AM, Michael Shapiro <mshapiro51(at)gmail(dot)com>
>> wrote:
>> > It happens to me on windows as well. If I lose the connection in query
>> > window and I try to run the query two (maybe three) times without
>> > reconnecting via the object browser, PgAdmin crashes.
>>
>> In 1.14?
>>
>> --
>> Dave Page
>> Blog: http://pgsnake.blogspot.com
>> Twitter: @pgsnake
>>
>> EnterpriseDB UK: http://www.enterprisedb.com
>> The Enterprise PostgreSQL Company
>>
>
>

In response to

pgadmin-support by date

Next:From: Tim UckunDate: 2011-06-20 01:35:28
Subject: Re: Is 1.14 supposed to behave differently when it loses connection?
Previous:From: Thom BrownDate: 2011-06-17 17:39:48
Subject: Re: Fill factor cannot be modified

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group