Skip site navigation (1) Skip section navigation (2)

Re: BUG #5971: NpgSql link doesnt work

From: Magnus Hagander <magnus(at)hagander(dot)net>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: John Taylor <kakaoscsiga86(at)gmail(dot)com>, pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #5971: NpgSql link doesnt work
Date: 2011-04-12 07:47:50
Message-ID: (view raw or whole thread)
Lists: pgsql-bugs
On Tue, Apr 12, 2011 at 09:29, Dave Page <dpage(at)pgadmin(dot)org> wrote:
> On Mon, Apr 11, 2011 at 9:01 AM, John Taylor <kakaoscsiga86(at)gmail(dot)com> wrote:
>> The following bug has been logged online:
>> Bug reference:      5971
>> Logged by:          John Taylor
>> Email address:      kakaoscsiga86(at)gmail(dot)com
>> PostgreSQL version: 9.0
>> Operating system:   Windows 7
>> Description:        NpgSql link doesnt work
>> Details:
>> Hi!
>> link doesn't work. Please repair it,
>> I'd like to download connector for .net . Thanks a lot.
> It works fine for me. Intermittent network issue perhaps? Or maybe
> something blocking your access?

Given the timestamp of the email, I would guess this was sent during
the big outage yesterday, at which point all things pgfoundry
were offline. So I think it's safe to saythat things have been fixed

 Magnus Hagander

In response to

pgsql-bugs by date

Next:From: PaulDate: 2011-04-12 08:59:55
Subject: BUG #5972: Update with subquery: erroneous results for foreign key field
Previous:From: Dave PageDate: 2011-04-12 07:29:50
Subject: Re: BUG #5971: NpgSql link doesnt work

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group