Skip site navigation (1) Skip section navigation (2)

Re: [pgsql-es-fomento] Problema instalando Pgpool

From: Jaime Casanova <jaime(at)2ndquadrant(dot)com>
To: Felix Noel <fnabelardo(at)uci(dot)cu>
Cc: Emanuel Calvo Franco <postgres(dot)arg(at)gmail(dot)com>, Lista Postgres <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Re: [pgsql-es-fomento] Problema instalando Pgpool
Date: 2010-10-29 18:47:30
Message-ID: AANLkTinu98K91fgBVMJ75gN2gdhdPZjKjGg-0vaYqa0D@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-es-ayudapgsql-es-fomento
2010/10/29 Felix Noel <fnabelardo(at)uci(dot)cu>:
> El configure lo ejecute de esta forma:
> ./configure --prefix=/opt/pgpool-II-3.0.1/
> --with-pgsql=/usr/lib/postgresql/9.0/lib/
>
> El error que me dio fue este:
> configure: error: libpq is not installed or libpq is old
>

ejecutalo asi (sin el lib al final del path de postgres):
./configure --prefix=/opt/pgpool-II-3.0.1/ --with-pgsql=/usr/lib/postgresql/9.0

-- 
Jaime Casanova         www.2ndQuadrant.com
Professional PostgreSQL: Soporte y capacitación de PostgreSQL

In response to

pgsql-es-fomento by date

Next:From: Mariano ReingartDate: 2010-11-08 18:51:31
Subject: == PostgreSQL: Noticias semanales - 7 de Noviembre de 2010 ==
Previous:From: Felix NoelDate: 2010-10-29 18:40:54
Subject: Re: Problema instalando Pgpool

pgsql-es-ayuda by date

Next:From: EsneikerDate: 2010-10-29 19:50:10
Subject: problema con campo text
Previous:From: Felix NoelDate: 2010-10-29 18:40:54
Subject: Re: Problema instalando Pgpool

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group