Skip site navigation (1) Skip section navigation (2)

Re: pgadmin 1.8.4 win32 error

From: Dave Page <dpage(at)pgadmin(dot)org>
To: Quan Zongliang <quanzongliang(at)gmail(dot)com>
Cc: Kabindra Pradhan <kabindra(at)turbosoft(dot)com(dot)au>, pgadmin-support(at)postgresql(dot)org
Subject: Re: pgadmin 1.8.4 win32 error
Date: 2009-04-17 07:35:13
Message-ID: 937d27e10904170035naab29adna85a3869500e2aa9@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
On Fri, Apr 17, 2009 at 8:31 AM, Quan Zongliang <quanzongliang(at)gmail(dot)com> wrote:
>> I am running pgplus 8.3.3 version under Centos and pgadmin 1.8.4 win32
>> version in windows xp . While tring to do a backup from windows machine
>> it complain about version mismatched and tells me if I want to proceed
>> the backup use -i option.
>
> In next version(1.10), add a new option to ignore version mismatch check.

Though that comes with certain warnings about the death and
destruction it may cause. Check under File -> Options and set the PG
Bin Path option to point to a directory containing the correct version
of the PostgreSQL utilities for the server you are running.

-- 
Dave Page
EnterpriseDB UK:   http://www.enterprisedb.com

In response to

pgadmin-support by date

Next:From: Kevin FieldDate: 2009-04-20 15:32:32
Subject: pgAgent absent from win32 beta distributions?
Previous:From: Quan ZongliangDate: 2009-04-17 07:31:42
Subject: Re: pgadmin 1.8.4 win32 error

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group