Skip site navigation (1) Skip section navigation (2)

Error during Installation of postgresql-nls-string-8.02.

From: "Praveen Kumar \(TUV\)" <praveen(dot)k(at)renaissance-it(dot)com>
To: <biggero(at)poczta(dot)onet(dot)pl>,<pgsql-admin(at)postgresql(dot)org>
Subject: Error during Installation of postgresql-nls-string-8.02.
Date: 2008-05-09 11:05:03
Message-ID: 84D57263D486374587DA0820E60A2CC601D64DB4@srit_mail.renaissance-it.com (view raw or flat)
Thread:
Lists: pgsql-admin
Hello,

When I try to install postgresql-nls-string-8.02 in postgresql-8.2.5 or
in higher version ,it give the following error.

 

ERROR:  incompatible library "/home/local/pgsql/lib/nls_string.so":
missing magic block

HINT:  Extension libraries are required to use the PG_MODULE_MAGIC
macro.

ERROR:  incompatible library "/home/local/pgsql/lib/nls_string.so":
missing magic block

HINT:  Extension libraries are required to use the PG_MODULE_MAGIC
macro.

 

Can anybody tell me what steps I should follow to avoid such type of
error during installation of nls_string-8.02 in postgresql-8.2.5 or in
higher version ?

 

 

Responses

pgsql-admin by date

Next:From: Sunitha SDate: 2008-05-09 13:22:47
Subject: Clustering 2 EDBs On windows
Previous:From: Giorgio ValotiDate: 2008-05-09 06:23:30
Subject: Re: [Fwd: performance: view or function?]

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group