Skip site navigation (1) Skip section navigation (2)

Problem installing Postgresql on MDK10.0

From: "Alejandro D(dot) Burne" <alejandro(dot)dburne(at)gmail(dot)com>
To: pgsql-ports(at)postgresql(dot)org
Subject: Problem installing Postgresql on MDK10.0
Date: 2004-11-15 14:07:14
Message-ID: 8398dc6d04111506074a21753a@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-ports
I'll be trying to install postgres 8.0b1/b4; when I make the config a
message appear:

"configure: error: readline library not found"

$ rpm -qa | grep readline
libreadline4-4.3-7mdk
libreadline4-devel-4.3-7mdk

Then I try;

$ ./configure --with-libraries=/lib --with-includes=/usr/include/readline
(where the libs are)

I read a message from Tom Lane talking about termcap, it's installed too.

The same problem occurs with zlib.

I fix it skipping both libs with

./configure --without-readline --without-zlib

but...

Alejandro

Responses

pgsql-ports by date

Next:From: Fred PederndongDate: 2004-11-15 14:40:42
Subject: Windows XP : error...does not have native spinlock support on this platform
Previous:From: Magnus HaganderDate: 2004-11-13 22:56:00
Subject: Re: Windows XP could not get token information: 122

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group