Skip site navigation (1) Skip section navigation (2)

Solaris packages of 8.1.0 available from Blastwave

From: Mark Round <mark(dot)round(at)gmail(dot)com>
To: pgsql-announce(at)postgresql(dot)org
Subject: Solaris packages of 8.1.0 available from Blastwave
Date: 2005-11-17 15:33:27
Message-ID: 7b46f0de0511170733w330dab3ei8f4b3f9c1aad5d4e@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-announce
I'm pleased to announce that PostgreSQL 8.1.0 Solaris packages are
now available from the Blastwave project (http://www.blastwave.org).

This set of packages includes libpq, the core postgresql package,
contrib, and the updated set of JDBC drivers. They can be obtained
through the pkg-get tool which automatically handles dependencies.

The SPARC packages include both 32- and 64-bit binaries and
libraries, and both have been built with Sun's C compiler. They have
been built on Solaris 8, and therefore support all versions of Solaris
from 8 upwards.

All comments, bug reports, feedback etc. welcome.

-Mark
mark(at)blastwave(dot)org

pgsql-announce by date

Next:From: Josh BerkusDate: 2005-11-17 21:57:53
Subject: Sun supporting PostgreSQL
Previous:From: Oleg BartunovDate: 2005-11-17 05:30:54
Subject: Re: [ANNOUNCE] PostgreSQL Weekly News - November 13 2005

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group