Skip site navigation (1) Skip section navigation (2)

Re: BUG #1253: Installation problem, connection fails

From: "Magnus Hagander" <mha(at)sollentuna(dot)net>
To: "Markus Varsta" <markus(dot)varsta(at)iki(dot)fi>
Cc: <pgsql-bugs(at)postgresql(dot)org>
Subject: Re: BUG #1253: Installation problem, connection fails
Date: 2004-09-14 20:34:05
Message-ID: 6BCB9D8A16AC4241919521715F4D8BCE475C97@algol.sollentuna.se (view raw or flat)
Thread:
Lists: pgsql-bugs
>2004-09-28 22:27:20 FLE Standard Time LOG:  statistics 
>collector process 
>(PID 3792) was terminated by signal 1 
>2004-09-28 22:27:26 FLE Standard Time LOG:  could not receive 
>data from 
>client: An operation was attempted on something that is not a socket. 
>
>Searching the web with the "An operation was attempted.." 
>phrase yielded 
>results that suggested something had gone astray with 
>"winsock". A suggested 
>remedy was to clear "winsock" and "winsock2" entries from the 
>registry and 
>to re-install TCP/IP protocoll. This resolved the problem but 
>an attempt to 
>reinstall the database reintroduced the problem only to be 
>fixed with the 
>same kludge. 

This is not a postgresql issue, but one with your winsock. If you have
any firewall or antivirus software, try uninstalling it. (Just disabling
it may not  be enough). also, see the specific question about this
problem on http://pginstaller.projects.postgresql.org/FAQ_windows.html
for tip on a tool that might help you to determine what is wrong.

//Magnus

pgsql-bugs by date

Next:From: eleinDate: 2004-09-14 20:48:54
Subject: 8.0B2 checkpoint error on start up
Previous:From: Luis Antonio Tama WongDate: 2004-09-14 20:32:42
Subject: Cannot install properly on WinXP...

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group