Skip site navigation (1) Skip section navigation (2)

Re: v1.3.0 dev?

From: OpenMacNews <OpenMacNews(at)speakeasy(dot)net>
To: Dave Page <dpage(at)vale-housing(dot)co(dot)uk>
Cc: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: v1.3.0 dev?
Date: 2005-06-10 16:07:00
Message-ID: 5B04D2EB54E8CC540F7D8D1B@tiedgar (view raw or flat)
Thread:
Lists: pgadmin-hackers
hi,

>> also ... what project decisions have been made (if any) as to
>>
>> (a) included libs?
>
> Whatever is appropriate/needed. I think that's port dependent.

ok.

at the very least on OSX, i'm wondering abt:

    /usr/local/lib/libpng.dylib
    /usr/local/lib/libjpeg.dylib
    /usr/local/lib/libtiff.dylib

whick, afaik, are NOT bundled on/with OSX (unless they're hiding in some 
framework ...)

tho, i dunno how 'necessary' they are for pgadmin3 (it's been awhile ... iirc, 
i put them 'in' 4 a reason ...)

also, which ver of pgsql is built against/bundled, and with what config?  not 
sure if ver/config discrepancies with local install will be a prob ...

>> (b) specific version of wxwidgets?
>
> I upgraded my laptop and developer.pgadmin.org to 2.6.1. Seeing as 2.6
> is the stable release, I'd say we track the latest revision unless we
> find specific problems. I don't want to go to 2.7.x when it's released
> unless we really need to (their release numbering is like ours, where
> odd numbers are development versions).

fair nuf.

fwiw, i'm building pgadmin3.dev against:

	cvs -d :pserver:anoncvs(at)cvs(dot)wxwidgets(dot)org:/pack/cvsroots/wxwidgets co -d 
wxWidgets-cvs wxWidgets

which is still reporting after build:

	/usr/local/wxwidgets_cvs_dyn/bin/wx-config --list
		Default config is mac-unicode-release-2.6


richard

In response to

pgadmin-hackers by date

Next:From: Dave PageDate: 2005-06-10 16:24:03
Subject: Re: v1.3.0 dev?
Previous:From: Patrick HatcherDate: 2005-06-10 15:57:22
Subject: Re: v1.3.0 dev?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group