Skip site navigation (1) Skip section navigation (2)

Re: incorrect claim regarding SE-Postgres

From: Josh Berkus <josh(at)agliodbs(dot)com>
To: pgsql-www(at)postgresql(dot)org
Subject: Re: incorrect claim regarding SE-Postgres
Date: 2012-02-17 19:28:58
Message-ID: 4F3EAA7A.1050409@agliodbs.com (view raw or flat)
Thread:
Lists: pgsql-www
> Andy replied to me privately that RUBIX is not open source. 
> 
> The claims about "full integration" aren't ones that I can test/verify, so we'll need feedback from the SE-Postgres devs on that. Kevin is responding to the other thread on pgsql-advocacy. Once both issues are resolved, we can update the language where appropriate. 

Well, for that matter, the statement about SEPostgres was true at the
time 9.1 was released (TrustedRUBIX was not released until November
2011), so I'm not sure changing the language on the wiki is even
appropriate.  If we do change it, then I suggest simply changing the
word "only" to "first".

Of course, I'm tempted to say "only significant". ;-)

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com

In response to

Responses

pgsql-www by date

Next:From: Robert HaasDate: 2012-02-17 20:24:16
Subject: Re: incorrect claim regarding SE-Postgres
Previous:From: Magnus HaganderDate: 2012-02-17 18:43:43
Subject: Re: re-ordering quotes

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group