Skip site navigation (1) Skip section navigation (2)

Re: Upgrading our minimum required flex version for 8.5

From: "Kevin Grittner" <Kevin(dot)Grittner(at)wicourts(dot)gov>
To: "Alvaro Herrera" <alvherre(at)commandprompt(dot)com>
Cc: <pgsql-hackers(at)postgreSQL(dot)org>,"Tom Lane" <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Subject: Re: Upgrading our minimum required flex version for 8.5
Date: 2009-07-02 15:27:57
Message-ID: 4A4C8BAD02000025000282CC@gw.wicourts.gov (view raw or flat)
Thread:
Lists: pgsql-hackers
Alvaro Herrera <alvherre(at)commandprompt(dot)com> wrote: 
 
> Keep in mind that if you build from a tarball, the lexer has already
> been run elsewhere and you don't need flex.
 
Does that hold for the daily snapshots?  If so, I should be good.  My
workstation is OK on flex version.  (I run kubuntu on my desktop.)
 
-Kevin

In response to

Responses

pgsql-hackers by date

Next:From: Tom LaneDate: 2009-07-02 15:32:12
Subject: Re: Upgrading our minimum required flex version for 8.5
Previous:From: Andrew DunstanDate: 2009-07-02 15:27:05
Subject: Re: Upgrading our minimum required flex version for 8.5

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group