Skip site navigation (1) Skip section navigation (2)

Re: Installing pgAdmin3 version 1.8.0 on Ubuntu

From: Raphaël Enrici <blacknoz(at)club-internet(dot)fr>
To: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
Cc: Gabriel Giroux <jiru0208(at)gmail(dot)com>, pgadmin-support(at)postgresql(dot)org
Subject: Re: Installing pgAdmin3 version 1.8.0 on Ubuntu
Date: 2007-11-16 20:54:51
Message-ID: 473E039B.4070902@club-internet.fr (view raw or flat)
Thread:
Lists: pgadmin-support
Hi Gabriel, Guillaume,

I plan to upload something this week end.

Regards,
Raphaël


Guillaume Lelarge wrote:
> Gabriel Giroux a écrit :
>> I'm using GNU/Linux Ubuntu Gutsy Gibbon distribution on a Laptop where
>> PostgreSQL 8.2.5 has been isntalled.
>>
>> I'm a newbie on Gnu/Linux OS and I would like to know if anybody in
>> there has tested the new pgAdmin3 release on GNU/Linux Ubuntu Gutsy
>> Gibbon distribution?
>>
>> I visited the pgAdmin3 Web page on Ubuntu Linux distribution regarding
>> pgAdmin 3 packages install, but there is no reference on how to install
>> pgAdmin3 Version 1.8.0 on the new Ubuntu release (Gutsy Gibbon). Does
>> this mean we have to build and compile pgAdmin3 from source?
>>
> 
> The dapper one works great on my laptop (Kubuntu Gutsy Gibbon) but,
> unfortunately, it's still release 1.6.3.
> 
> Raphael, do you think you'll be able to build ubuntu packages for 1.8.0
> ? Thanks.



In response to

pgadmin-support by date

Next:From: Euler Taveira de OliveiraDate: 2007-11-17 16:38:10
Subject: Re: Support for older servers
Previous:From: Dave PageDate: 2007-11-16 15:39:06
Subject: Re: [pgadmin-support] Support for older servers

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group