Skip site navigation (1) Skip section navigation (2)

[Again] Postgres performance problem

From: Ruben Rubio <ruben(at)rentalia(dot)com>
To: pgsql-performance(at)postgresql(dot)org
Subject: [Again] Postgres performance problem
Date: 2007-09-11 06:33:47
Message-ID: 46E636CB.8080008@rentalia.com (view raw or flat)
Thread:
Lists: pgsql-performance
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


Hi,

I having the same problem I told here a few weeks before. Database is
using too much resources again.

I do a vacumm full each day, but seems it is not working. I am preparing
an update to postgres 8.2.4 (actually I am using at 8.1.3, and tests for
update will need several days)

Last time I had this problem i solved it stopping website,  restarting
database, vacuumm it, run again website. But I guess this is going to
happen again.

I would like to detect and solve the problem. Any ideas to detect it?

Thanks in advance,



-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFG5jbLIo1XmbAXRboRArcpAJ0YvoCT6KWv2fafVAtapu6nwFmKoACcD0uA
zFTx9Wq+2NSxijIf/R8E5f8=
=u0k5
-----END PGP SIGNATURE-----

Attachment: ruben.vcf
Description: text/x-vcard (246 bytes)

Responses

pgsql-performance by date

Next:From: Gregory StarkDate: 2007-09-11 07:28:59
Subject: Re: random_page_costs - are defaults of 4.0 realistic for SCSI RAID 1
Previous:From: Tom LaneDate: 2007-09-11 04:23:11
Subject: Re: What to vacuum after deleting lots of tables

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group