Skip site navigation (1) Skip section navigation (2)

Re: Please correct the psqlodbc-08_01_0200 version

From: Hiroshi Inoue <inoue(at)tpf(dot)co(dot)jp>
To: Ezequias Rodrigues da Rocha <ezequias(dot)rocha(at)gmail(dot)com>
Cc: pgsql-odbc(at)postgresql(dot)org
Subject: Re: Please correct the psqlodbc-08_01_0200 version
Date: 2007-01-31 04:15:14
Message-ID: 45C017D2.6030103@tpf.co.jp (view raw or flat)
Thread:
Lists: pgsql-odbc
Ezequias Rodrigues da Rocha wrote:
> Hi list,
>
> I am using pgsqlODBC driver psqlodbc-08_01_0200 on my PostgreSQL 8.1.3
> but there is a little problem on it.

The current version is 8.2.xxxx.

>
> In Options > Datasource > Miscellanous there is an option called "Max
> Varchar" that is allways in 254. Please put the max Varchar to 255 and
> build the next version of the driver PLEASE !

What problem do you have with the MaxVarchar set to 254 ?

regards,
Hiroshi Inoue



In response to

Responses

pgsql-odbc by date

Next:From: Hiroshi InoueDate: 2007-01-31 04:21:58
Subject: Re: Updatable cursors - applications?
Previous:From: Ezequias Rodrigues da RochaDate: 2007-01-30 16:39:34
Subject: Please correct the psqlodbc-08_01_0200 version

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group