Skip site navigation (1) Skip section navigation (2)

Re: Packaging: wxWidgets 2.7

From: Raphaël Enrici <blacknoz(at)club-internet(dot)fr>
To: Dave Page <dpage(at)vale-housing(dot)co(dot)uk>
Cc: pgadmin-hackers(at)postgresql(dot)org,"Florian G(dot) Pflug" <fgp(at)phlo(dot)org>,Hiroshi Saito <z-saito(at)guitar(dot)ocn(dot)ne(dot)jp>
Subject: Re: Packaging: wxWidgets 2.7
Date: 2006-08-22 13:07:10
Message-ID: (view raw or whole thread)
Lists: pgadmin-hackers
Dave Page wrote:
> Packagers:
> You may have noticed that wxWidgets 2.7.0 has now been released, and pending further testing I would like to use it for pgAdmin 1.6. The advantages of doing so are:
> - wxAUI is built in, thus a separate custom package would no longer be required.
> - A new docking tab control is included, potentially allowing further UI improvements.
> The disadvantages are:
> - This would be a requirement - no more support for 2.6 or 2.5.
> - The wx team class 2.7 as a development version (ie. expected to be stable and bug free, but API changes in future releases may occur). This may cause issues for packagers for the more picky distros (Debian springs to mind).
> Comments or objections?

Hi Dave, friends,

Would it be possible to wait a bit until I get an idea of Debian 
packaging plans from Ron please ?
(I would not like to dive back into the nightmare of maintaining it by 


In response to


pgadmin-hackers by date

Next:From: Dave PageDate: 2006-08-22 13:14:20
Subject: Re: Packaging: wxWidgets 2.7
Previous:From: Dave PageDate: 2006-08-22 12:59:44
Subject: Packaging: wxWidgets 2.7

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group