Skip site navigation (1) Skip section navigation (2)

Re: Possible Bug - pgAdminIII 1.4.0

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: Mitch S McKenzie <mmckenzie(at)unmc(dot)edu>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: Possible Bug - pgAdminIII 1.4.0
Date: 2005-11-30 21:51:10
Message-ID: 438E1ECE.8060403@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-support
Mitch S McKenzie wrote:
> 
> Hello,
> 
> My Software Versions:
> 
> pgAdminIII version = 1.4.0
> 
> postgres server version = 8.0.1
> 
> How to reproduce problem:
> 
> 1.  Right click on "Views" for any database that contains views and 
> select "Grant Wizard"
> 2.  On the Selection Tab push the "Check All" button
> 3.  Select the Privileges Tab and  try to select a group besides "Public"
> 
> Problem: It won't let me select any group besides "Public".  In 
> pgAdmin||| 1.2.2 this feature worked fine.
> 
> Is anyone else able to duplicate the problem?

It has been reported before, but couldn't be reproduced on our machines 
so far. Something must be different on your machines, but what? Please 
specify your OS and desktop settings.

Regards,
Andreas

In response to

pgadmin-support by date

Next:From: Andreas PflugDate: 2005-11-30 22:03:18
Subject: Re: Possible Bug - pgAdminIII 1.4.0
Previous:From: Mitch S McKenzieDate: 2005-11-30 20:46:19
Subject: Possible Bug - pgAdminIII 1.4.0

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group