Skip site navigation (1) Skip section navigation (2)

Re: wxWidgets 2.5.4 is language file can't be used.?

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: Hiroshi Saito <saito(at)inetrt(dot)skcapi(dot)co(dot)jp>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: wxWidgets 2.5.4 is language file can't be used.?
Date: 2005-03-04 10:52:52
Message-ID: 42283E04.30101@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-hackers
Hiroshi Saito wrote:

>From: "Andreas Pflug" <pgadmin(at)pse-consulting(dot)de>
>
>  
>
>>Hi Hiroshi,
>>
>>pgAdmin is translated in more languages than wxWidgets, that's why some 
>>wxstd are missing.
>>    
>>
>
>Hmmm,  Even pgadmin3.mo isn't used.:-(
>However, This problem doesn't happen with Win-XP. As for it, even your 
>snapshots is reproduced in W2K. It gets off a translation. ja_JP can't be used.
>I am tracking wxWidgets. Is this phenomenon only Japanese? 
>  
>
The snapshot definitely works for me, so apparently it's indeed a ja_JP 
problem.

Regards,
Andreas


In response to

Responses

pgadmin-hackers by date

Next:From: Andreas PflugDate: 2005-03-04 10:54:13
Subject: Re: new build dep summary ?
Previous:From: Dave PageDate: 2005-03-04 10:30:17
Subject: Re: new build dep summary ?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group