Skip site navigation (1) Skip section navigation (2)

[Pgsql-ayuda]: Error : Unable to load libsqlpg.so

From: Carlos Ojea Castro <carlosojea(at)leveltelecom(dot)es>
To: pgsql-es-ayuda(at)postgresql(dot)org
Subject: [Pgsql-ayuda]: Error : Unable to load libsqlpg.so
Date: 2004-10-29 07:59:32
Message-ID: 4181F864.2070706@leveltelecom.es (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Hola:

Estoy intentando acceder a una base de datos en postgresql desde un 
programa hecho en kylix.

Anteriormente mi distribucion era Debian Woody con el kernel 2.20 y 
habia conseguido conectar con la base de datos, siempre que antes 
hiciese que el enlace en /usr/local/pgsql/lib/libpq.so apuntase a 
libpq.so.2.2.

Ahora lo estoy intentando con Debian Sarge con el kernel 2.4.27 y con el 
kernel 2.6.8-1, pero el 'truco' del enlace no me esta funcionando.

Alguien sabe si es que tengo que usar otra version de la libpq.so?

Gracias,
Carlos


Responses

pgsql-es-ayuda by date

Next:From: Leonel NunezDate: 2004-10-29 13:11:59
Subject: Re: datos encriptados
Previous:From: Jose Joaquin Lorente GarciaDate: 2004-10-29 07:46:43
Subject: Re: Sistema de Archivos para PostgreSQL / Ejecutable en Windows

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group