Skip site navigation (1) Skip section navigation (2)

Re: buglet in 7.1.4

From: Mike Mascari <mascarm(at)mascari(dot)com>
To: Lamar Owen <lowen(at)pari(dot)edu>
Cc: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>, Neil Conway <neilc(at)samurai(dot)com>,Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>, weigelt(at)metux(dot)de,pgsql-bugs(at)postgresql(dot)org
Subject: Re: buglet in 7.1.4
Date: 2004-03-09 16:40:14
Message-ID: 404DF36E.7090504@mascari.com (view raw or flat)
Thread:
Lists: pgsql-bugs
Lamar Owen wrote:

> On Tuesday 09 March 2004 10:46 am, Tom Lane wrote:
> 
>>Neil Conway <neilc(at)samurai(dot)com> writes:
>>
>>>BTW, I can't really see the harm in putting out 7.1.x and 7.2.x
>>>releases to fix compilation issues on modern systems.
>>
>>Also, quite frankly, I don't want to encourage people to keep using
>>such old releases.  If they are installing on a new machine they should
>>update to something newer and less buggy.
> 
> We need the older versions to be compilable on newer systems to ease in 
> version upgrades and migration.

How could they find themselves in a situation where they have a 7.1 
installation that requires dumping for migration, but no binaries 
due to compilation errors? Isn't that a rather low-probability scenario?

Mike Mascari




In response to

Responses

pgsql-bugs by date

Next:From: Christopher BrowneDate: 2004-03-09 20:52:12
Subject: Re: buglet in 7.1.4
Previous:From: Lamar OwenDate: 2004-03-09 15:57:12
Subject: Re: buglet in 7.1.4

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group