John Gray wrote:
> I have changed the name of the new parse function to xml_valid and fixed
> a reference to SortMem which meant that the code as supplied would work
> against 7.3 and 7.4 but wouldn't work in CVS. Oops! Patch is attached.
Looks good -- I'll apply the patch by this evening.
In response to
pgsql-patches by date
|Next:||From: Neil Conway||Date: 2004-03-07 20:45:38|
|Subject: Re: contrib/xml2 function name change and minor bitrot|
|Previous:||From: John Gray||Date: 2004-03-07 18:58:20|
|Subject: contrib/xml2 function name change and minor bitrot fix|