Skip site navigation (1) Skip section navigation (2)

Re: Apache authentication

From: Giuseppe Tanzilli - CSF <g(dot)tanzilli(at)gruppocsf(dot)com>
To: Giorgio Volpe <giorgio(dot)volpe(at)gtngroup(dot)it>
Cc: pgsql-general(at)postgresql(dot)org
Subject: Re: Apache authentication
Date: 2001-08-31 14:27:05
Message-ID: 3B8F9EB9.5020800@gruppocsf.com (view raw or flat)
Thread:
Lists: pgsql-general
Ciao,
try mod_auth_pgsql   at http://www.giuseppetanzilli.t/mod_auth_pgsql/

bye


Giorgio Volpe wrote:

> I have a problem with apache authentication.
> I recently upgrade to postgresql v7.1, upgrading debian distribution 
> (to woody, testing distribution)
> and i discovered that  the pakage for apache authentication is no 
> longer there.
> (may be they suggest to use PAM instead)
> This is really a problem for me for i use it in many sites!
>
> I tried to use old module (for version 6.5 of db) does not work!
>
> Does anybody knows where can i found a module for apache 
> authentication with postgresql 7.1?
> Does it work recompiling old module with new libraries?
>
> thanks in advance ...
>  
>
>-- 
>
>    Giorgio
>
>-----------------------------------------
>
>  



-- 
-------------------------------------------------------
Giuseppe Tanzilli		g(dot)tanzilli(at)gruppocsf(dot)com
CSF Sistemi srl			phone ++39 0775 7771
Via del Ciavattino 
Anagni FR
Italy





In response to

Responses

pgsql-general by date

Next:From: Stephan SzaboDate: 2001-08-31 14:36:24
Subject: Re: Locate on Max() and Group By
Previous:From: Martijn van OosterhoutDate: 2001-08-31 14:17:27
Subject: Re: Create table syntax

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group