Skip site navigation (1) Skip section navigation (2)

Re: IpcMemoryDetach fails under Cygwin on Win98

From: Kevin Lo <kevin(dot)lo(at)toptk(dot)com>
To: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
Cc: Jamie Walker <jamie(at)sagaxis(dot)co(dot)uk>, pgsql-ports(at)postgresql(dot)org
Subject: Re: IpcMemoryDetach fails under Cygwin on Win98
Date: 2001-02-05 06:40:07
Message-ID: 3A7E4AC6.DF05211B@toptk.com (view raw or flat)
Thread:
Lists: pgsql-ports
Bruce Momjian wrote:

> > In article <200102042141(dot)QAA14198(at)candle(dot)pha(dot)pa(dot)us>, Bruce Momjian
> > <pgman(at)candle(dot)pha(dot)pa(dot)us> writes
> > >> Is there any reason why the FAQ suggests that it will only work on NT
> > >> and not on Win98?
> > >
> > >Did you read all of the FAQ?
> > >
> > >    The database server does not run on MS Windows
> > >    9X because Cygwin does not support the required features on those
> > >    platforms. We have no plan to do a native port to any Microsoft
> > >    platform.
> > I only read the platform specific FAQ, but I remember reading the above
> > a while back.
> >
> > My point was, it seems to run quite well under Win98 on my PC. Which is
> > great cause I can shove it on the laptop and take it on holiday with me
> > to play with! :)
>
> What!  That is the first I have ever heard it runs on Win98.  I assume
> you are running Cygwin.  Maybe the newer version has the stuff we need.
> Can you supply the cygwin version?

Not surprisingly :-) Someone followed my page to install PostgreSQL to
Windows 98 last year, he told me that it runs on Win98 with no problems.
Because I don't have Win98, I can't test it whether it works nor not.
Well, I think PostgreSQL-7.0.x can run on Win98...

> --
>   Bruce Momjian                        |  http://candle.pha.pa.us
>   pgman(at)candle(dot)pha(dot)pa(dot)us               |  (610) 853-3000
>   +  If your life is a hard drive,     |  830 Blythe Avenue
>   +  Christ can be your backup.        |  Drexel Hill, Pennsylvania 19026

- Kevin


In response to

Responses

pgsql-ports by date

Next:From: Jason TishlerDate: 2001-02-05 14:03:02
Subject: Re: PostgreSQL does not run under Cygwin 1.1.8
Previous:From: Jason TishlerDate: 2001-02-05 04:38:02
Subject: PostgreSQL does not run under Cygwin 1.1.8

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group