Skip site navigation (1) Skip section navigation (2)

Soalris 8 install problems

From: Toth Istvan <stoty(at)tvnet(dot)hu>
To: pgsql-bugs(at)postgresql(dot)org
Subject: Soalris 8 install problems
Date: 2000-05-26 06:40:50
Message-ID: 392E1C72.87356614@tvnet.hu (view raw or flat)
Thread:
Lists: pgsql-bugs
Hello!

I've just installed PostgreSQL 8 on a Solaris 8 box, and I am having
difficulties.

I am using the bundled gcc and perl.

Problem 1.
I had to add 

#include <stdarg.h>

to /include/c.h, the old varargs.h does not exist (I guess this is a gcc
2.95 issue)

Problem 2.

The bundled perl generates mefiles for the perl interface that wants tu
use the SUNSoft cc I had to hack the bundled Config.PM to make it
compile.
This is not Postgresql's fault, but it would be nice to include a
warinig about it in the INSTALL file.

NOTE that I am not subscribed to this list, so if you need more input,
please e-mail me directly

							Regards
							Istvan Toth


pgsql-bugs by date

Next:From: Nishad PRAKASHDate: 2000-05-26 14:18:01
Subject: Re: \dS and \df <pattern> crashing psql
Previous:From: Tatsuo IshiiDate: 2000-05-26 01:34:32
Subject: Re: \dS and \df <pattern> crashing psql

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group