Skip site navigation (1) Skip section navigation (2)

pgadmin install

From: "K(dot) Rajaraman" <adccs(at)tn(dot)gov(dot)in>
To: pgadmin-support(at)postgresql(dot)org
Subject: pgadmin install
Date: 2006-02-07 13:07:09
Message-ID: 33958.164.100.167.130.1139317629.squirrel@164.100.167.130 (view raw or flat)
Thread:
Lists: pgadmin-support
I have problem in installing Pgadmin3 1.4.1.i686.rpm (dowloaded from
www.postgresql.org precompiled for FC4 ) on a Linux RH 9.0 desktop. I have
postgresql 8.1.1. installed and running (postmaster is up and running and
I am able to use psql on command prompt). wxGTK 2.4 is installed along
with wxPython.

When I install the pgadmin3 rpm using RH package installer, it asks for
the following dependencies:
libcrypto.so.5
libkrb5.so.3(krb5_3_MIT)
libssl.so.5

I have broken my head in trying to locate the above dependencies from
pbone/freshrpms/e.... and have not succeeded in downloading them. They
appear to be circular dependencies with openssl-7a or 7f failing to
provide them. Is it because of using FC4 rpm binaries in RH Linux 9.0??

How do I get out of this trap??
-----------------------------------
K. Rajaraman
India



pgadmin-support by date

Next:From: OrvUxDate: 2006-02-07 19:12:26
Subject: pgadmin3 on Debian error
Previous:From: Dave PageDate: 2006-02-07 08:32:51
Subject: Re: problem while adding a database server to PGAdmin III

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group