Skip site navigation (1) Skip section navigation (2)

PostGIS 1.3.5 Released

From: "Paul Ramsey" <pramsey(at)cleverelephant(dot)ca>
To: pgsql-announce(at)postgresql(dot)org
Subject: PostGIS 1.3.5 Released
Date: 2008-12-16 16:46:00
Message-ID: 30fe546d0812160846h63ce1e3exaf3f549b81a7ac8d@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-announce
The 1.3.5 release of PostGIS is available. I am cross-posting to
Mapserver because of the particular interest for that community in
this release.

This release fixes a minor change in 1.3.4 that caused and Mapserver
LINE layer to start crashing PostGIS. If you are using Mapserver and
PostGIS, do not use version 1.3.4. Use this new version, or an earlier
version.

 - A quick bug fix release, to remove crashes in cases of
  collecting LINESTRING (ST_Force_Collection(), ST_Multi())
  that had a large affect on Mapserver with LINE layers.
 - Enhancements and Bug Fixes
  - GBT#21: improve LRS fix to apply to more platforms (Mark Cave-Ayland)
  - GBT#72: fix st_estimated_extent for better schema sensitivity
(Mark Cave-Ayland)
  - GBT#80: segfault on st_multi in MULTILINESTRING repaired  (Mark
Cave-Ayland)
  - GBT#83: segfault on collecting LINESTRING repaired  (Mark Cave-Ayland)

We apologize to any users who experienced difficulties due to the bug
in the prior release.

pgsql-announce by date

Next:From: PBiyagamageDate: 2008-12-17 20:10:25
Subject: Re: ANN: Database Designer for PostrgreSQL ver.1.2.7 released
Previous:From: thesisDate: 2008-12-15 13:51:31
Subject: ANN: PostgreDAC ver. 2.5.0 released.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group