Skip site navigation (1) Skip section navigation (2)

Re: installation plperl postgresql 9.1

From: Bernard Schoenacker <bernard(dot)schoenacker(at)free(dot)fr>
To: pgsql-fr-generale(at)postgresql(dot)org
Subject: Re: installation plperl postgresql 9.1
Date: 2011-10-09 17:03:49
Message-ID: 20111009190349.16ff0f43.bernard.schoenacker@free.fr (view raw or flat)
Thread:
Lists: pgsql-fr-generale
Le Sun, 9 Oct 2011 14:01:03 +0200 (CEST),
tzacos(at)free(dot)fr a écrit :

> Bonjour,
> 
>  je n'arrive pas à installer plperl sur mon installation postgresql
> 9.1.1.1 sous windows.
>
>  J'ai bien le fichier lperl.dll dans le repertoire lib de mon
> installation.
>
>  Mais quand je fais un create extension j'obtiends:
> 
>  ERREUR: n'a pas pu charger la bibliothèque « C:/Program
>  Files/PostgreSQL/9.1/lib/plperl.dll » : unknown error 126 État
>  SQL :58P01
> 
> un idée?
> 
> laurent
> 

Bonjour,

	serait il possible de vérifier :
	
	-a) si le $PATH est convenablement renseigné  (Y/N)
	-b) la version de GNU Perl installée (Y/N)
	-c) les autres outils annexes (Y/N)
	-d) quel est le $hell (Posix UTF-8) employé (Y/N)


	le seul shell "dispo" pour win32 :

	-a) powershell
	-b) bash ( obsolète )
	-c) terminal java


	éditeur :

	-a) Cream
	-b) ntemacs

	lien pour les outils:

	http://win-bash.sourceforge.net/
	http://ntemacs.sourceforge.net/
	http://cream.sourceforge.net/
	http://lcb.unc.edu/software/perl/perl.html


	remarque:

	avant de devoir s'occuper de la cerise sur le gateau, il serait
	très sage de s'occuper des fondations du laboratoire de
	patissier ....

	je ne suis pas un grand devin et je n'ai pas la main sur l'état
	réel ....

	par conséquent :

	reprendre les pré-recquis pour :

	-a) administer + lignes de commandes Posix ( shell & co )
	-b) rédiger et éditer ( ntemacs )
	-c) gérer les flux textuels ( sed & awk )
	-d) administrer le serveur ouaibe  (dtc & co)


	slt
	bernard






In response to

Responses

pgsql-fr-generale by date

Next:From: tzacosDate: 2011-10-09 17:12:45
Subject: Re: installation plperl postgresql 9.1
Previous:From: Marc CousinDate: 2011-10-09 15:59:25
Subject: Re: installation plperl postgresql 9.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group