Skip site navigation (1) Skip section navigation (2)

Re: Error message trying to run pgadmin3 after installing in Unix

From: Quan Zongliang <quanzongliang(at)gmail(dot)com>
To: haiyan(at)cis(dot)jhu(dot)edu
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: Error message trying to run pgadmin3 after installing in Unix
Date: 2009-12-02 22:39:51
Message-ID: 20091203063946.443C.4125B4E5@gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
> Got error message:
> : error while loading shared libraries: libwx_gtk2u_stc-2.8.so.0: cannot
> open shared object file: no such file or directory
set your LD_LIBRARY_PATH to point to directory where wxWidgets lib is installed

-----------------------------------------------
Quan Zongliang
quanzongliang(at)gmail(dot)com


In response to

pgadmin-support by date

Next:From: Guillaume LelargeDate: 2009-12-02 22:40:53
Subject: Re: Error message trying to run pgadmin3 after installing in Unix
Previous:From: haiyanDate: 2009-12-02 20:41:44
Subject: Error message trying to run pgadmin3 after installing in Unix

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group