Skip site navigation (1) Skip section navigation (2)

Need help on possible PG 8.4 security features

From: Bruce Momjian <bruce(at)momjian(dot)us>
To: PostgreSQL-announce <pgsql-announce(at)postgresql(dot)org>
Subject: Need help on possible PG 8.4 security features
Date: 2009-01-24 15:36:22
Message-ID: (view raw or whole thread)
Lists: pgsql-announce
The PostgreSQL community is considering including security enhancements
in Postgres 8.4, e.g. row-level permissions and SE-Linux security. 
However, to evaluate the patch and its usefulness, we need security
experts who want to use this capability or have used it in other

The most recent version of the patch is mentioned here:

Particularly interesting is the documentation patch:

If you know someone who is interested in these features or can help in
discussing them, please have them subscribe to pgsql-hackers here:

Email discussion about this topic will start on Wednesday, January 28,
at 12:00 GMT, and will include the subject text "SE-PostgreSQL".

  Bruce Momjian  <bruce(at)momjian(dot)us>

  + If your life is a hard drive, Christ can be your backup. +

pgsql-announce by date

Next:From: Ned LillyDate: 2009-01-24 15:44:10
Subject: xTuple ERP 3.2: Postgres-powered open source ERP
Previous:From: David E. WheelerDate: 2009-01-20 19:01:02
Subject: pgTAP 0.15 Released

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group