Skip site navigation (1) Skip section navigation (2)

pgsql: Document which versions of ActivePerl and ActiveTcl are required

From: mha(at)postgresql(dot)org (Magnus Hagander)
To: pgsql-committers(at)postgresql(dot)org
Subject: pgsql: Document which versions of ActivePerl and ActiveTcl are required
Date: 2008-07-29 15:17:27
Message-ID: 20080729151727.E91D7754A86@cvs.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-committers
Log Message:
-----------
Document which versions of ActivePerl and ActiveTcl are required
for building on MSVC, and that the free distribution is enough
(no need for the enterprise version).

Per gripe from Martin Zaun.

Modified Files:
--------------
    pgsql/doc/src/sgml:
        install-win32.sgml (r1.47 -> r1.48)
        (http://anoncvs.postgresql.org/cvsweb.cgi/pgsql/doc/src/sgml/install-win32.sgml?r1=1.47&r2=1.48)

pgsql-committers by date

Next:From: Magnus HaganderDate: 2008-07-29 15:17:29
Subject: pgsql: Document which versions of ActivePerl and ActiveTcl are required
Previous:From: User PgunittestDate: 2008-07-29 14:46:14
Subject: pgscript - pgScript: Reference generator test and bug correction

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group