Skip site navigation (1) Skip section navigation (2)

Re: [GENERAL] Installed pgadmin3-1.4.3 with 8.3.1 database..errors

From: Barbara Stephenson <barbara(at)turbocorp(dot)com>
To: Devrim GÜNDÜZ <devrim(at)commandprompt(dot)com>
Cc: pgadmin-support(at)postgresql(dot)org, Geoffrey Myers <geof(at)serioustechnology(dot)com>
Subject: Re: [GENERAL] Installed pgadmin3-1.4.3 with 8.3.1 database..errors
Date: 2008-05-23 19:18:55
Message-ID: 200805231518.55567.barbara@turbocorp.com (view raw or flat)
Thread:
Lists: pgadmin-supportpgsql-general
Oh Devrim,

I was advised that this topic should be under the pgadmin support.  So   
hopefully you are also subscribed to that.

Thanks,
Barbara

Barbara Stephenson wrote:
> Hello Devrim,
>
> When I did a rpm -ihv on he second link rpm file for redhat4-i686 it shows
> I need the below:
>
> error: Failed dependencies:
>         libwx_baseu-2.8.so.0 is needed by pgadmin3-1.8.2-1.rhel4.i686
>         libwx_baseu-2.8.so.0(WXU_2.8) is needed by
> pgadmin3-1.8.2-1.rhel4.i686 libwx_baseu_net-2.8.so.0 is needed by
> pgadmin3-1.8.2-1.rhel4.i686 libwx_baseu_net-2.8.so.0(WXU_2.8) is needed by
> pgadmin3-1.8.2-1.rhel4.i686
>         libwx_baseu_xml-2.8.so.0 is needed by pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_adv-2.8.so.0 is needed by pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_adv-2.8.so.0(WXU_2.8) is needed by
> pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_aui-2.8.so.0 is needed by pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_aui-2.8.so.0(WXU_2.8) is needed by
> pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_core-2.8.so.0 is needed by pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_core-2.8.so.0(WXU_2.8) is needed by
> pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_html-2.8.so.0 is needed by pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_html-2.8.so.0(WXU_2.8) is needed by
> pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_ogl-2.8.so.0 is needed by pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_ogl-2.8.so.0(WXU_2.8) is needed by
> pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_qa-2.8.so.0 is needed by pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_stc-2.8.so.0 is needed by pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_stc-2.8.so.0(WXU_2.8) is needed by
> pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_xrc-2.8.so.0 is needed by pgadmin3-1.8.2-1.rhel4.i686
>         libwx_gtk2u_xrc-2.8.so.0(WXU_2.8) is needed by
> pgadmin3-1.8.2-1.rhel4.i686
>
>
> I did a locate of what I have an below is what I have:
>
> /usr/lib/libwx_baseu_xml-2.6.so.0
> /usr/lib/libwx_baseu-2.6.so.0.3.1
> /usr/lib/libwx_baseu_net-2.6.so.0.3.1
> /usr/lib/libwx_baseu_xml-2.6.so
> /usr/lib/libwx_baseu_net-2.6.so
> /usr/lib/libwx_baseu_xml-2.6.so.0.3.1
> /usr/lib/libwx_baseu-2.6.so.0
> /usr/lib/libwx_baseu_net-2.6.so.0
> /usr/lib/libwx_baseu-2.6.so
>
> How do I get 2.8 versions?
>
> you wrote:
> > Hi,
> >
> > On Thu, 2008-05-22 at 09:38 -0400, Barbara Stephenson wrote:
> > > We have recently upgraded from 7.4.19 to 8.3.1.  I am running Red Hat
> > > Enterprise Linux WS release 4 (Nahant Update 6) on my laptop and I
> > > finally was able to install pgadmin3-1.4.3.
> >
> > You can find up2date version here:
> >
> > http://yum.pgsqlrpms.org/8.3/redhat/rhel-4-x86_64/repoview/pgadmin3.html
> >
> > or here:
> >
> > http://yum.pgsqlrpms.org/8.3/redhat/rhel-4-i386/repoview/pgadmin3.html
> >
> > depending on your arch.
> >
> > Regards,

-- 
Regards,

Barbara Stephenson
EDI Specialist/Programmer
Turbo, division of Ozburn-Hessey Logistics
2251 Jesse Jewell Pkwy NE
Gainesville, GA  30507
tel: (678)989-3020 fax: (404)935-6171
barbara(at)turbocorp(dot)com
www.ohlogistics.com

In response to

pgadmin-support by date

Next:From: Jose EsquivelDate: 2008-05-24 20:21:09
Subject: Unable to set postmaster to accept TCP/IP Connection
Previous:From: Devrim GÜNDÜZDate: 2008-05-23 17:21:50
Subject: Re: Installed pgadmin3-1.4.3 with 8.3.1 database..errors

pgsql-general by date

Next:From: Magnus HaganderDate: 2008-05-23 19:33:38
Subject: Re: statistics collector process is thrashing my cpu
Previous:From: Devrim GÜNDÜZDate: 2008-05-23 17:21:50
Subject: Re: Installed pgadmin3-1.4.3 with 8.3.1 database..errors

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group