Skip site navigation (1) Skip section navigation (2)

[ psqlodbc-Bugs-1000586 ] Confusing to download current version

From: <noreply(at)pgfoundry(dot)org>
To: noreply(at)pgfoundry(dot)org
Subject: [ psqlodbc-Bugs-1000586 ] Confusing to download current version
Date: 2006-04-28 14:38:56
Message-ID: (view raw or whole thread)
Lists: pgsql-odbc
Bugs item #1000586, was opened at 2006-03-14 08:29
You can respond by visiting:

Category: None
Group: None
>Status: Open
Resolution: None
Priority: 3
Submitted By: Bryce Nesbitt (brycenesbitt)
Assigned to: Nobody (None)
Summary: Confusing to download current version

Initial Comment:
The pgFoundary, and link to each other in a way that's very confusing.

This is the *third* time I'm installing psqlODBC, and I *still* find it confusing.  Last time it took 20 minutes to find the right binary for Windows. Could someone make this a little cleaner and more obvious?


>Comment By: Bryce Nesbitt (brycenesbitt)
Date: 2006-04-28 03:38

directs you to
which sends you to
a DEVELOPMENT RELEASE intended for testing purposes only!

So you go to
Which sends you to:
Or from
right back to your step #1 above.

The ONLY way I FINALLY found the windows binary distribution
was with google, at:
Then I still have to guess which version to install:
Directory: dll  	02/02/2006  	03:25:00 AM
Directory: mm 		02/02/2006 	03:33:00 AM
Directory: msi 		02/02/2006 	03:37:00 AM
Directory: old 		11/27/2005 	09:34:00 PM
Directory: src 		02/02/2006 	03:18:00 AM

No, sir.  It is not clear.

I'm pretty persistent, but I nearly gave up,
figuring that only unstable release were available.
If you want more "real" people using the driver,
it simply needs to be more obvious.


Comment By: Dave Page  (dpage)
Date: 2006-04-27 21:27

The page at simply provides a link to the project. The download are on pgFoundry directs you to for stable releases.


You can respond by visiting:

pgsql-odbc by date

Next:From: Srimathi ChandrasekaranDate: 2006-04-30 09:58:37
Previous:From: noreplyDate: 2006-04-28 09:12:03
Subject: [ psqlodbc-Bugs-1000467 ] Can't use (b)lobs with Omnis Studio v4

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group