Skip site navigation (1) Skip section navigation (2)

Re: -HEAD pg_dumpall broken against older backends

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: pgsql-patches(at)postgresql(dot)org
Cc: Stefan Kaltenbrunner <stefan(at)kaltenbrunner(dot)cc>
Subject: Re: -HEAD pg_dumpall broken against older backends
Date: 2006-03-29 17:34:04
Message-ID: 200603291934.04496.peter_e@gmx.net (view raw or flat)
Thread:
Lists: pgsql-patches
Stefan Kaltenbrunner wrote:
> looks like somebody forgot to test some changes to the pg_dumpall
> code in Revision 1.70 against <8.1 installations -  resulting in the
> following syntax error:

Dump output is never expected to be backward compatible.

-- 
Peter Eisentraut
http://developer.postgresql.org/~petere/

In response to

Responses

pgsql-patches by date

Next:From: Tom LaneDate: 2006-03-29 17:48:10
Subject: Re: -HEAD pg_dumpall broken against older backends
Previous:From: Stefan KaltenbrunnerDate: 2006-03-29 13:47:12
Subject: -HEAD pg_dumpall broken against older backends

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group