Skip site navigation (1) Skip section navigation (2)

Recommended ODBC version for compilation

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: pgsql-odbc(at)postgresql(dot)org
Subject: Recommended ODBC version for compilation
Date: 2005-11-12 13:36:00
Message-ID: 200511121436.00613.peter_e@gmx.net (view raw or flat)
Thread:
Lists: pgsql-odbc
It seems the default ODBC version continues to be 0x0300 even though 
there is support for features up to 0x0351 in some places.  Why are 
they not enabled by default and/or what would be the ramifications of 
enabling them (say, using --with-odbcver)?

-- 
Peter Eisentraut
http://developer.postgresql.org/~petere/

Responses

pgsql-odbc by date

Next:From: Dave PageDate: 2005-11-12 14:03:18
Subject: Re: DRIVER_CURSOR_IMPLEMENT
Previous:From: Peter EisentrautDate: 2005-11-12 13:30:33
Subject: DRIVER_CURSOR_IMPLEMENT

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group