Skip site navigation (1) Skip section navigation (2)

Re: Installing postgres on win XP

From: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
To: Dave Page <dpage(at)vale-housing(dot)co(dot)uk>
Cc: pgsql-hackers-win32(at)postgresql(dot)org
Subject: Re: Installing postgres on win XP
Date: 2005-08-11 14:17:15
Message-ID: 200508111417.j7BEHF216120@candle.pha.pa.us (view raw or flat)
Thread:
Lists: pgsql-hackers-win32
Dave Page wrote:
> > The plain PostgreSQL-8.0, if run, says "The installation package could
> > not be opened.  Verify that the package ...".  If I click on the
> > PostgreSQL-8.0-int, the installer works.  This is a fresh download run
> > from my desktop.
> > 
> > This is on XP Pro.  
> 
> Sounds like it's already installed on your machine. If that is the case,
> you can directly run the -int msi and it'll go into maintenance mode,
> using the language option setup by the bootstrapper on the first
> invocation. On a clean machine, you cannot run the -int msi - it'll fail
> with an appropriate message telling you what to do.

OK, I uninstalled, and tried again.  Now, for the non-int file (the
first one), I get the language selection window, but once choose Next, I
get the same error message listed above about not being opened.  If I
click on the *-int file, I do get a suggestion to run the MSI file.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  pgman(at)candle(dot)pha(dot)pa(dot)us               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

In response to

pgsql-hackers-win32 by date

Next:From: Dave PageDate: 2005-08-11 14:24:34
Subject: Re: Installing postgres on win XP
Previous:From: Dave PageDate: 2005-08-11 14:04:13
Subject: Re: Installing postgres on win XP

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group