Skip site navigation (1) Skip section navigation (2)

compilacion y rpms de postgres

From: "rogoh" <rogoh(at)dscorp(dot)com(dot)mx>
To: <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: compilacion y rpms de postgres
Date: 2005-05-30 20:23:09
Message-ID: 200505301910.j4UJAr711284@linx2.dscorp.com.mx (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Saludos a todos , tengo el siguiente problema :
 
Quiero instalar en un servidor (donde esta instalado el postgres 7.4.2) el
lenguaje tcl , baje unos rpms de la version pero a la hora de querer
instalar el “tcl” me marca que necesita el archivo libpq.so.2 y si quiero
instalar el “pl” me dice que primero instale el rpm postgresql-server.
Lo que no quiero es pasarle el rpm postgresql-server porque aunque ya lo
probe en otra maquina de esa forma funciona, pero el problema radica en el
Server que postgres ya esta en producción y si lo hecho a perder no me
quiero imaginar y aparte como esta compilado el administrador del Server me
comenta que la configuración es diferente ya que no fue instalado por rpm
sino compilado, alguien me puede sugerir que hacer para no pasarle los rpm,
y si hay forma de agregar las dependencias individuales, el Server esta en
Red Hat 7.3?

Responses

pgsql-es-ayuda by date

Next:From: Alvaro HerreraDate: 2005-05-30 20:51:26
Subject: Re: compilacion y rpms de postgres
Previous:From: Joan Manuel VenturaDate: 2005-05-30 19:07:12
Subject: Postgresql en el Inicio y puerto 5432

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group