Skip site navigation (1) Skip section navigation (2)

Re: Unable to connect to PostgreSQL 8.0 with any driver...

From: jross(at)wykids(dot)org
To: Richard Huxton <dev(at)archonet(dot)com>
Cc: pgsql-odbc(at)postgresql(dot)org
Subject: Re: Unable to connect to PostgreSQL 8.0 with any driver...
Date: 2005-03-08 15:16:32
Message-ID: 20050308081632.mlu5dpetc4osogwk@wykids.org (view raw or flat)
Thread:
Lists: pgsql-odbc
Quoting Richard Huxton <dev(at)archonet(dot)com>:

> jross(at)wykids(dot)org wrote:
>> Hi,
>>
>> This is a continuation of my problems with the original 08.00.0100 
>> driver. 08.00.1001 now installs correctly and the driver is 
>> available to be configured
>> in the ODBC control panel.
>>
>> However, I still cannot connect to Access with it.  My PostgreSQL 
>> logs do not
>> even show a connection attempt.  The logs on the windows box are:
> [snip]
>> DSN info: DSN='PostgreSQL',server='',port='',dbase='',user='',passwd='xxxxx'
> Well, you've not got a server filled in here, so it's not going to
> connect. Can you think why it would be blank - what's different between
> the two machines?
>
> --
>    Richard Huxton
>    Archonet Ltd
>
> ---------------------------(end of broadcast)---------------------------
> TIP 7: don't forget to increase your free space map settings
>
>
> !DSPAM:422d9cc5179771587154166!
>
>

I ended up uninstalling yet again and running a registry cleaner, followed by
manually removing anything from the registry that had "psqlodbc" in it.
Reinstalled the 07_03_00 driver and I can now connect again.

So, problem solved.

Thanks for the input!

Jeff Ross




In response to

pgsql-odbc by date

Next:From: Azar Sadigh-UlrichDate: 2005-03-09 00:20:12
Subject: using postgres-odbc with DBDesigner4
Previous:From: Miguel JuanDate: 2005-03-08 12:57:29
Subject: BUG in version psqlodbc-08_00_0101 with varchar fields

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group