Skip site navigation (1) Skip section navigation (2)

Re: ECPG CONNECT TO DEFAULT segfault

From: Michael Fuhr <mike(at)fuhr(dot)org>
To: pgsql-bugs(at)postgresql(dot)org, tgl(at)sss(dot)pgh(dot)pa(dot)us,pgsql-hackers(at)postgresql(dot)org
Subject: Re: ECPG CONNECT TO DEFAULT segfault
Date: 2004-12-29 15:53:32
Message-ID: 20041229155332.GA29510@winnie.fuhr.org (view raw or flat)
Thread:
Lists: pgsql-bugspgsql-hackers
On Wed, Dec 29, 2004 at 10:32:21AM +0100, Michael Meskes wrote:
> On Tue, Dec 28, 2004 at 11:15:52PM -0700, Michael Fuhr wrote:
> > 
> > ECPG's CONNECT TO DEFAULT causes a segmentation fault.  This
> > originally came up in the "Connection without database name" thread
> > in pgsql-hackers:
> 
> This is exactly what I did fix with the work mentioned in the hackers
> thread. It should work nicely with CVS HEAD. Could you please try this?

Try what?  I don't see a patch, link, or suggested fix in the
thread -- just your original message and the two followups by
Tom Lane and me.  Or was the fix discussed in a different thread?

-- 
Michael Fuhr
http://www.fuhr.org/~mfuhr/

In response to

Responses

pgsql-hackers by date

Next:From: Stephen FrostDate: 2004-12-29 17:02:40
Subject: pg_class changes for group ownership
Previous:From: RĂ©mi ZaraDate: 2004-12-29 14:47:22
Subject: Re: buildfarm NetBSD/m68k tsearch regression failure

pgsql-bugs by date

Next:From: Tom LaneDate: 2004-12-29 17:15:24
Subject: Re: BUG #1365: Loose connection in idle mode
Previous:From: Theodore PetroskyDate: 2004-12-29 13:49:29
Subject: Re: RC2 on OS X can not make check

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group