Skip site navigation (1) Skip section navigation (2)

Can't run ver 1.2 on XP

From: "Mike G(dot)" <mike(at)thegodshalls(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: Can't run ver 1.2 on XP
Date: 2004-12-02 17:23:57
Message-ID: 20041202172357.GA22042@localhost.localdomain (view raw or flat)
Thread:
Lists: pgadmin-support
Hi,

I upgraded to 1.2 from 1.02 today but it errors out when I try to launch it.

The error is: "The ordinal 2821 could not be located in the dynamic link library libeay32.dll"

I uninstalled 1.02 before installing 1.2.

I had postgresql beta 3 installed so I uninstalled it and 1.2, then reinstalled 1.2.  I am still getting the same error.

Lastly I tried downloading the install package from a different mirror.  No luck there.

Mike

Responses

pgadmin-support by date

Next:From: blacknozDate: 2004-12-02 17:24:28
Subject: Re: string.cpp assertion failure
Previous:From: Dave PageDate: 2004-12-02 16:45:48
Subject: Re: 1.2.0 on 8.0.0B3 on Win 2000

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group