Skip site navigation (1) Skip section navigation (2)

Slony-1 in 7.4.3 RPM

From: Kaj J(dot)Niemi <mail(dot)sw(dot)pg(dot)ports(at)spam(dot)fi(dot)basen(dot)net>
To: <pgsql-ports(at)postgresql(dot)org>
Subject: Slony-1 in 7.4.3 RPM
Date: 2004-07-12 19:49:53
Message-ID: 20040712194953.8B8DA47C00A@Jill.A51.ORG (view raw or flat)
Thread:
Lists: pgsql-ports
Hi,


I submitted a patch to RedHat's bugzilla enabling the compilation (and
packaging) of Slony-1 when postgresql is built. The diff is against
7.4.3-2 currently available on rawhide. Please see bug #127707
<https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=127707> for
more information and for the patch. An updated SRPM is available
at <http://www.a51.org/sw/fedora/postgresql-7.4.3-2.1.src.rpm>.

It would be nice if the upstream rpm distribution had Slony-1 as well as
RedHat has wanted to keep their packages close to yours. :)

Thanks.

-- 
Kaj J. Niemi
+358 45 63 12000
<kajtzu(at)basen(dot)net>


Responses

pgsql-ports by date

Next:From: Bruce MomjianDate: 2004-07-13 01:22:43
Subject: Re: libpq and libecpg problems on MacOs-X (Panther/10.3.3)
Previous:From: David P. LurieDate: 2004-07-12 19:46:39
Subject: Configure postgresql to compile on SCO OpenServer 5.0.7

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group