Skip site navigation (1) Skip section navigation (2)

I'd like to post this question please

From: "Greg Stanley-Horn, Athena Software(dot)net" <greg(at)athenasoftware(dot)net>
To: <pgsql-cygwin(at)postgresql(dot)org>
Subject: I'd like to post this question please
Date: 2003-03-18 21:02:38
Message-ID: 20030318210254.KFLU13063.tomts21-srv.bellnexxia.net@server (view raw or flat)
Thread:
Lists: pgsql-cygwin
Hello - we would really appreciate any advice on a peculiar issue we are
finding with cygwin on win2k:

We're using cygipc 1.11-1
Windows 2k server with 1 gig of ram, 1.1ghz processors cygwin full install,
version 2.249.2.5 We are running a postgresql 7.2.1 db with 15-20 concurrent
users on a LAN accessing a java-based web application through their browsers
Database is about 100megs

Occasionally (perhaps twice a week) - users have reported that they are
unable to "save" in the application. Cygwin has no errors on the console. A
couple of other times, the same "saving" problem happened and cygwin was
returning an error that read "unable to create ipc semaphores - device is
full - this does not mean...". We have played with the postgresql.conf file
to adjust the buffers up and down - with no success. 

Does this scenario ring a bell with anyone? Should I provide some additional
information? I would greatly appreciate any help on this - thanks in
advance! Greg

(PS _ I also posted this question up to cygwin(at)cygwin(dot)com discussion group)



Greg Stanley-Horn,
President
Athena Software.net
www.athenasoftware.net <http://www.athenasoftware.net/> 
greg(at)athenasoftware(dot)net
39 Brock Rd. South
Aberfoyle, ON N1H 6H9
519.572.6425
	


pgsql-cygwin by date

Next:From: Miguel Angel MartinDate: 2003-03-18 21:36:37
Subject: create database problem...
Previous:From: Jason TishlerDate: 2003-03-17 12:26:02
Subject: Re: basename: not found /usr/bin/createlangpsql: not found :

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group