Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] v7.3.1 Bundled and Released ...

From: Lamar Owen <lamar(dot)owen(at)wgcr(dot)org>
To: "Marc G(dot) Fournier" <scrappy(at)hub(dot)org>,Pgsql-announce(at)postgresql(dot)org
Cc: pgsql-general(at)postgresql(dot)org, "" <pgsql-hackers(at)postgresql(dot)org>
Subject: Re: [HACKERS] v7.3.1 Bundled and Released ...
Date: 2002-12-23 19:12:16
Message-ID: 200212231412.17803.lamar.owen@wgcr.org (view raw or flat)
Thread:
Lists: pgsql-announcepgsql-generalpgsql-hackers
On Sunday 22 December 2002 14:12, Marc G. Fournier wrote:
> Last night, we packaged up v7.3.1 of PostgreSQL, our latest stable
> release.

RPMs are available for RedHat8 + tcl8.4.1 at 
ftp://ftp.postgresql.org/pub/binary/v7.3.1/RPMS (once mirrors propagate it 
will be at the mirrors)

Yes, Red Hat 8.0 _+_ tcl8.4.1.  If you wish to use the pl subpackage without 
pl/tcl, you need to add --nodeps to the rpm command line when installing the 
pl subpackage.  The postgresql-tcl subpackage was built against tcl 8.4.1 -- 
Red Hat 8 ships with an old tcl (8.3.3) which is not even installed by 
default.  If this is too much of a problem for people, please let me know, 
and I'l rebuild for Red Hat 8 without any tcl support, or with the older tcl 
support.  Otherwise obtain tcl 8.4.1.  I have to have it installed here for 
work purposes.  This is the only exception to the 'pristine Red Hat install' 
I have made in a very long time.  Rebuilding from source RPM will require an 
installed tcl of some version.

Source RPMS in SRPMS, Red Hat 8 binaries in redhat-8.0

If installing the contrib subpackage, you must use --nodeps due to a broken 
dependency upon the now removed postgresql-perl subpackage.  There will be 
soon a postgresql-perl RPM -- I have to get the new gborg code and build it, 
I guess.

Changelog since 7.3-2:
* Mon Dec 23 2002 Lamar Owen <lamar(dot)owen(at)ramifordistat(dot)net>
- 7.3.1-1PGDG
- Fix dependency order for test and pl subpackages.
- Fixed a bug in the initscript for echo_success
- Fixed the bug in .bashprofile (argh).

(quick note: lamar(dot)owen(at)ramifordistat(dot)net does work.  I typically post from 
lamar(dot)owen(at)wgcr(dot)org; both addresses come to me....)
-- 
Lamar Owen
WGCR Internet Radio
1 Peter 4:11


In response to

pgsql-announce by date

Next:From: Robert TreatDate: 2002-12-26 06:03:24
Subject: PostgreSQL Weekly News - Dec 25th 2002
Previous:From: Bruce MomjianDate: 2002-12-23 15:57:52
Subject: Re: [HACKERS] v7.3.1 Bundled and Released ...

pgsql-hackers by date

Next:From: Giles LeanDate: 2002-12-23 22:24:36
Subject: Re: HP-UX shared library installation is incorrect
Previous:From: Lamar OwenDate: 2002-12-23 18:12:42
Subject: PostgreSQL Weekly News.

pgsql-general by date

Next:From: Michelle KonzackDate: 2002-12-23 21:32:42
Subject: Re: How to backup a postgreSQL of 80 GByte ?
Previous:From: Nic FerrierDate: 2002-12-23 18:50:27
Subject: Re: [JDBC] Stored procedures/functions that can return recordsets...

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group