Skip site navigation (1) Skip section navigation (2)

Re: [BUGS] 7.3 RMPS bugs ( pgdb.py and postgresql launch script )

From: Lamar Owen <lamar(dot)owen(at)wgcr(dot)org>
To: "Gaetano Mendola" <mendola(at)bigfoot(dot)com>,pgsql-admin(at)postgresql(dot)org, pgsql-bugs(at)postgresql(dot)org
Subject: Re: [BUGS] 7.3 RMPS bugs ( pgdb.py and postgresql launch script )
Date: 2002-12-09 20:19:17
Message-ID: 200212091519.17125.lamar.owen@wgcr.org (view raw or flat)
Thread:
Lists: pgsql-adminpgsql-bugs
On Sunday 08 December 2002 11:45, Gaetano Mendola wrote:
> the file pgdb.py distribuited with Postgresql 7.3 RPM ( RedHat 8.0)
> is affectd by an error that not permit anymore to use the
> pgdb interface for python.

Then the official 7.3 tarball is also buggy.

> There is also in the script for launch postgres a couple of errors:
> 1) the wrong check for the version  ( already known )

And fixed.

> 2) when postgres is launched the script do:
>         echo "  [ OK ] "
>     but should be more correctly:
>          echo_success

Hmmm.  I thought that used to work right.... let me check.

> I attach both patch ( I added also the stop_immediate )

Many thanks.
-- 
Lamar Owen
WGCR Internet Radio
1 Peter 4:11

In response to

Responses

pgsql-admin by date

Next:From: Jean-Luc LachanceDate: 2002-12-09 20:30:11
Subject: Re: [BUGS] 7.3 RMPS bugs ( pgdb.py and postgresql launch script
Previous:From: Tom LaneDate: 2002-12-09 19:28:02
Subject: Re: "dumpProcLangs(): handler procedure for language plpgsql not found" on 7.0.3

pgsql-bugs by date

Next:From: Jean-Luc LachanceDate: 2002-12-09 20:30:11
Subject: Re: [BUGS] 7.3 RMPS bugs ( pgdb.py and postgresql launch script
Previous:From: Tom LaneDate: 2002-12-09 19:54:47
Subject: Re: cube does not compile with newer flex

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group