Skip site navigation (1) Skip section navigation (2)

config.guess on OpenUnix 8...

From: Larry Rosenman <ler(at)lerctr(dot)org>
To: PostgreSQL Hackers List <pgsql-hackers(at)postgresql(dot)org>
Subject: config.guess on OpenUnix 8...
Date: 2001-07-27 19:49:13
Message-ID: 20010727144913.A18687@lerami.lerctr.org (view raw or flat)
Thread:
Lists: pgsql-hackers
I believe Caldera has submitted changes to the autoconf people to
update config/config.guess to support OpenUNIX 8. 

Our current stuff BREAKS unless you use the SCOMPAT magic to look like
a UnixWare 7.1.1 box. 

Who needs to pick up an update? 

Larry 

-- 
Larry Rosenman                     http://www.lerctr.org/~ler
Phone: +1 972-414-9812                 E-Mail: ler(at)lerctr(dot)org
US Mail: 1905 Steamboat Springs Drive, Garland, TX 75044-6749

Responses

pgsql-hackers by date

Next:From: Hsin LeeDate: 2001-07-27 20:37:17
Subject: RE: Question about porting the PostgreSQL
Previous:From: Neil PadgettDate: 2001-07-27 18:36:25
Subject: Re: Revised Patch to allow multiple table locks in "Unison"

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group