Skip site navigation (1) Skip section navigation (2)

Re: Can PyGreSQL be updated?

From: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
To: Oliver Elphick <olly(at)lfix(dot)co(dot)uk>
Cc: pgsql-hackers(at)postgresql(dot)org, darcy(at)druid(dot)net
Subject: Re: Can PyGreSQL be updated?
Date: 2001-01-29 16:30:39
Message-ID: 200101291630.LAA14827@candle.pha.pa.us (view raw or flat)
Thread:
Lists: pgsql-hackers
It is 3.1 already.  The problem is that Announce says 3.1, while the
README says 2.5.  I am CC'ing the author to update it.

> I got a bug report on the PyGreSQL version included with PostgreSQL 7.0.3:
> 
> "version 3.1 pygresql is available and there's also a 3.2 beta. the
> packaged version is 2.4."
> 
> The version in 7.1beta3 is only 2.5.



-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  pgman(at)candle(dot)pha(dot)pa(dot)us               |  (610) 853-3000
  +  If your life is a hard drive,     |  830 Blythe Avenue
  +  Christ can be your backup.        |  Drexel Hill, Pennsylvania 19026

In response to

Responses

pgsql-hackers by date

Next:From: Bruce MomjianDate: 2001-01-29 16:36:44
Subject: Re: BLOB HOWTO??
Previous:From: Jan WieckDate: 2001-01-29 16:29:31
Subject: Re: Security hole in PL/pgSQL

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group