Skip site navigation (1) Skip section navigation (2)

Re: ps and psql from PostgreSQL not working with cygwin-1.1.5-2

From: Jason Tishler <Jason(dot)Tishler(at)dothill(dot)com>
To: cygwin(at)sources(dot)redhat(dot)com
Cc: pgsql-ports(at)postgresql(dot)org
Subject: Re: ps and psql from PostgreSQL not working with cygwin-1.1.5-2
Date: 2000-11-02 17:26:34
Message-ID: 20001102122634.A211@dothill.com (view raw or flat)
Thread:
Lists: pgsql-ports
On Tue, Oct 31, 2000 at 11:48:31AM -0500, Christopher Faylor wrote:
> I can't duplicate the ps problem and I don't use psql.exe so, unless someone
> can debug this, or provide more details, this will be a problem that is in
> 1.1.5.

Either of the two attached patches will solve the 1.1.5 psql.exe problem.
I think that the first one is more correct and the second one safer (i.e.,
less likely to break other code).

Jason

-- 
Jason Tishler
Director, Software Engineering       Phone: +1 (732) 264-8770 x235
Dot Hill Systems Corporation         Fax:   +1 (732) 264-8798
82 Bethany Road, Suite 7             Email: Jason(dot)Tishler(at)dothill(dot)com
Hazlet, NJ 07730 USA                 WWW:   http://www.dothill.com

Responses

pgsql-ports by date

Next:From: Bruce MomjianDate: 2000-11-02 18:50:37
Subject: Re: Re: [GENERAL] 7.0 vs. 7.1 (was: latest version?)
Previous:From: Lamar OwenDate: 2000-11-02 15:28:21
Subject: Re: Re: [GENERAL] 7.0 vs. 7.1 (was: latest version?)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group