Skip site navigation (1) Skip section navigation (2)

Re: Configure/Build 9.0 rc1 - cannot build against python3.1, with two versions of python in the environment

From: James William Pye <lists(at)jwp(dot)name>
To: Josh Berkus <josh(at)agliodbs(dot)com>
Cc: pgsql-testers(at)postgresql(dot)org
Subject: Re: Configure/Build 9.0 rc1 - cannot build against python3.1, with two versions of python in the environment
Date: 2010-09-11 22:16:07
Message-ID: 1E79C9FD-5CA1-4194-BE88-417DE705EF6C@jwp.name (view raw or flat)
Thread:
Lists: pgsql-testers
On Sep 11, 2010, at 2:36 PM, Josh Berkus wrote:
>> *[Comments]:* Tried first to see if configure picks up the PYTHONPATH
>> env variable to find python's configuration. No joy. Using this variable
>> might be a reasonable approach for configure?
> 
> I'm pretty sure this was hashed out on hackers, and turned out to be an issue with Python and not our fault.  James?

Nah, this isn't a Python issue. It's our configure script.


I think the problem you're recalling was the discussion of having two libpython's loaded in the same backend process.

In response to

Responses

pgsql-testers by date

Next:From: Josh BerkusDate: 2010-09-11 23:11:43
Subject: Re: Configure/Build 9.0 rc1 - cannot build against python3.1, with two versions of python in the environment
Previous:From: Josh BerkusDate: 2010-09-11 21:36:42
Subject: Re: Configure/Build 9.0 rc1 - cannot build against python3.1, with two versions of python in the environment

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group