Skip site navigation (1) Skip section navigation (2)

libpq.so.1 is needed by perl-DBD-Pg-0.91-1

From: Joe Brenner <doom(at)kzsu(dot)stanford(dot)edu>
To: pgsql-ports(at)postgresql(dot)org
Cc: doom(at)kzsu(dot)stanford(dot)edu
Subject: libpq.so.1 is needed by perl-DBD-Pg-0.91-1
Date: 1999-11-28 02:07:49
Message-ID: 199911280207.SAA02814@kzsu.stanford.edu (view raw or flat)
Thread:
Lists: pgsql-ports
Stop me if you've heard this one:

On a RedHat 6.1 box, I've been having trouble getting the
perl DBD-Pg package working, wo I decided to try installing
all of the latest 6.5.3 RPMs you have up on your ftp site. 

Afterwards, I still get the same problem though:

  rpm -Uhv perl-DBD-Pg-0.91-1.i386.rpm
  error: failed dependencies:
  	libpq.so.1 is needed by perl-DBD-Pg-0.91-1

I gather that libpq.so.1 was once supplied with the 
"postgresql-lib" RPM, which has now been split up. 

Did someone forget a piece, or is it just that the DBD-Pg
rpm now badly in need of an update?


pgsql-ports by date

Next:From: Bruce MomjianDate: 1999-11-29 22:43:10
Subject: Re: [Fwd: [PORTS] Port Bug Report: parse error not detected on unterminated quote]
Previous:From: Lamar OwenDate: 1999-11-27 22:09:39
Subject: Bugfix RPM release available for immediate download

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group