Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] v6.4-BETA3 problems with FreeBSD

From: Tatsuo Ishii <t-ishii(at)sra(dot)co(dot)jp>
To: The Hermit Hacker <scrappy(at)hub(dot)org>
Cc: Tatsuo Ishii <t-ishii(at)sra(dot)co(dot)jp>, SHIOZAKI Takehiko <takehi-s(at)ascii(dot)co(dot)jp>, pgsql-hackers(at)postgreSQL(dot)org
Subject: Re: [HACKERS] v6.4-BETA3 problems with FreeBSD
Date: 1998-10-30 04:12:02
Message-ID: 199810300412.NAA05606@srapc451.sra.co.jp (view raw or flat)
Thread:
Lists: pgsql-hackers
>	And you don't have a /usr/include/elf.h, correct?  almost fixed,
>just want to confirm my assumptions are correct, that is all :)

We have /usr/include/elf.h (FreeBSD 2.2.6-RELEASE). What about yours,
Takehiko?
--
Tatsuo Ishii
t-ishii(at)sra(dot)co(dot)jp

Responses

pgsql-hackers by date

Next:From: Tom LaneDate: 1998-10-30 04:17:16
Subject: Re: [HACKERS] flock patch breaks things here
Previous:From: The Hermit HackerDate: 1998-10-30 04:03:29
Subject: Re: [HACKERS] v6.4-BETA3 problems with FreeBSD

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group